Problème Nozzles

Un truc qui coince? Besoin d'un avis? C'est par ici!

Problème Nozzles

Message par Simao » 04 Mai 2014, 20:00

Salut la compagnie.

Bon petite question:
Sur ma M4 j'ai un problème le nozzle reste bloqué en arrière. Il y a bien un léger mouvement de l’arrière vers l'avant sur un cycle mais pas assez ce qui fait que les billes partent mal et même des billes sortent du canon quand je baisse la réplique car le nozzle n’étant pas assez avancé et bien les billes passes dans la chambre hop up.
et des que je démonte la gearbox le tappet plate revient bien en avant et donc le nozzle ressort correctement. des que je remonte la gearbox au premier cycle le nozzle reste bloqué légèrement en arrière.
Est ce que le problème peut venir du fait que mon tappet plate est un peu usé?
Avatar de l’utilisateur
Simao
 
Message(s) : 569
Inscription : 05 Avril 2014, 12:23

Re: Problème Nozzles

Message par mariufle » 04 Mai 2014, 20:50

C'est la ressort qui ramène ta tappet plate vers l'avant vérifie qu'il soit "en forme" et que rien n'empêche le mouvement. En toute logique si la tappet plate est usée elle recule moins, hors, la elle reste bloquée en arrière…

Essaye peut être de remonter ta box sans ressort, et tu fais tourner, tu vois comme ça bouge.
Avatar de l’utilisateur
mariufle
 
Message(s) : 1447
Inscription : 06 Avril 2014, 15:27

Re: Problème Nozzles

Message par Simao » 04 Mai 2014, 21:27

bon je viens d'essayer et rien ne bloc mais une fois remonté et idem des le premier cycle le nozzle rentre un peu et ne sort pas complétement en position normal. Qui a un M4 dboy et peut regarder par le puit de chargement de la chambre hop up pour me dir si le nozzle comble le puit ou si le nozzle est a peine visible.
Avatar de l’utilisateur
Simao
 
Message(s) : 569
Inscription : 05 Avril 2014, 12:23

Re: Problème Nozzles

Message par Squall41269R » 05 Mai 2014, 19:48

Non le nozzle ne comble pas le puis lorsque ressort est tendu.

Oui le nozzle comble le puis le ressort est détendu.
Avatar de l’utilisateur
Squall41269R
 
Message(s) : 647
Inscription : 05 Avril 2014, 17:33

Re: Problème Nozzles

Message par Simao » 05 Mai 2014, 20:48

Donc c ca au repos le nozzle doit combler le puis de chargement. Ce n est pas mon cas
Avatar de l’utilisateur
Simao
 
Message(s) : 569
Inscription : 05 Avril 2014, 12:23

Re: Problème Nozzles

Message par mariufle » 05 Mai 2014, 23:07

Sauf quand ça tourne trop vite et que la gearbox fait plus d'un cycle.
Avatar de l’utilisateur
mariufle
 
Message(s) : 1447
Inscription : 06 Avril 2014, 15:27

Re: Problème Nozzles

Message par Simao » 06 Mai 2014, 00:30

J ai essaye avec une batterie moins puissante meme pb. Mais je pense avoir trouvé le pb. Si c est ça j ai honte :)
Je demonte dans la semaine pour tester
Avatar de l’utilisateur
Simao
 
Message(s) : 569
Inscription : 05 Avril 2014, 12:23

Re: Problème Nozzles

Message par blackburn » 07 Mai 2014, 18:55

Question con mais tu as bien emboîter le tapple plate correctement dans le nozzle
sinon test de faire tourner sans piston et ressort pour voir le mouvement du tapple plate
blackburn
 
Message(s) : 869
Inscription : 05 Avril 2014, 16:52

Re: Problème Nozzles

Message par Simao » 07 Mai 2014, 19:31

Oui il est bien mis. J ai cru que ct le calage qui etait mal fait et qui bloque le tapple plate contre la gear mais non. Mais quand j ouvre la gearbox j ai bien le tapple plate qui lache et qui revient en position normal. Donc je cherche toujours
Avatar de l’utilisateur
Simao
 
Message(s) : 569
Inscription : 05 Avril 2014, 12:23

Re: Problème Nozzles

Message par aure38 » 07 Mai 2014, 19:42

tu veux qu'on démonte nos gearbox ensemble? ^^
aure38
 
Message(s) : 165
Inscription : 06 Avril 2014, 19:21

Suivant

Retour vers L'atelier

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)

cron